Quantcast
Channel: MySQL Forums - Database Administration & Monitoring
Browsing index pages (816 articles)
↧

INFORMATION_SCHEMA.* privileges (no replies)

I'm have been tasked with adding some MySQL databases to a data catalog (OpenMetadata), it seems that from the documentation of OM the user that OM uses will require SELECT on all tables because...

View Article


DDL stuck on "Waiting for handler commit" (no replies)

Our application team tried adding a column to a busy table in production, and the DDL (ALTER TABLE ADD COLUMN) was stuck on "Waiting for handler commit" and started blocking all other transactions on...

View Article


What should I do next after the 1Z0-908 - MySQL 8.0 Database Administrator...

Hi everyone, I recently passed the 1Z0-908 - MySQL 8.0 Database Administrator exam and wanted to share a bit about my experience and seek some guidance for the future. This certification really helped...

View Article

Data consistency if binlog_transaction_dependency_tracking=WRITESET (no replies)

I am considering setting binlog_transaction_dependency_tracking=WRITESET and slave_parallel_type=LOGICAL_CLOCK to reduce replica lag, but concerned about the data consistency. From...

View Article

MySQL server 8.4.4 [MY-013935] [Server] IO-layer timeout (no replies)

I'm running MySQL server commercial release 8.4.4 on Rocky Linux 8 ( x86_64) cpu 2 Intel(R) Xeon(R) Gold 5218 CPU @ 2.30GHz After having upgraded MySQL from 8.0.41 to 8.4.4 LTS release I'm seeing the...

View Article


MYSQL crash after win 11 update (no replies)

Mysql will not restart after windows 11 update with following error in xampp control panel. 10:15:51 AM [mysql] Status change detected: stopped 10:15:51 AM [mysql] Error: MySQL shutdown unexpectedly....

View Article

Connction trouble after upgrade (1 reply)

I have upgraded my Ubuntu server from 22.04 to 24.04. After the upgrade, I don't have access to my database server. It works fine from my webpages when using localhost, but I have a program that...

View Article

Mysql replication error 13121 after upgrades to Mysql 8 (no replies)

Has anyone encounter this on their Mysql slave and have any workaround? My master and slave was replicating fine until I upgraded to 8, now i sporadically get this error and do a "start slave" and it...

View Article


Does an update insert in MySQL? (no replies)

No, an update operation in MySQL does not insert new data into the database. The update operation is used to modify existing data within a table. It allows you to change the values of one or more...

View Article


Upgrading to Mysql 8 Fail with orphan tables, workaround? (no replies)

I'm trying to upgrade to Mysql 8 from 5.7.44 and get the following error, only see orphan temp tables in innodb_sys_tablespaces, how can I drop these table? The mysqlshell precheck did not find any...

View Article

Enterprise Manager: How Comcast enhanced monitoring for MySQL InnoDB Clusters...

Enterprise Manager: How Comcast enhanced monitoring for MySQL InnoDB Clusters - https://blogs.oracle.com/observability/post/enterprise-manager-how-comcast-enhanced-monitoring-for-mysql-innodb-clusters

View Article

Error Code: 2013 Lost connection to MySQL server during query - MySQL server...

During execution of query we got Error Code: 2013 Lost connection to MySQL server. We have 3 tables OCT_15_SSBSECT_FALL2022 (3410 rows, columns: SSBSECT_TERM_CODE varchar(20) SSBSECT_CRN varchar(20)...

View Article

Database Management for MySQL HeatWave (no replies)

Database Management for MySQL HeatWave - https://blogs.oracle.com/mysql/post/database-management-now-monitors-mysql-heatwave-clusters-and-lakehouse -...

View Article


Monitoring Deadlocks using performance_schema.error_log table (no replies)

Hi I want to monitor the details of each deadlock in my MySQL database, but the instance is in the cloud, and I don't have the actual log files easily accessible. My plan was to set the...

View Article

Ram and buffer_pool_size question (3 replies)

Hello. I am new to Mysql and tasked to look into a Mysql database server. It is a dedicated database server with total 8 GB of ram. The buffer_pool_size is 6 GB. There are two databases resided in the...

View Article


Order fake Slippery Rock University certificate online, WhatsApp:...

WhatsApp: +40799442365 We are the Premier website for World Class Quality "Novelty" Fake Degrees, Fake Diplomas, Fake Certificates and Fake Transcripts/Scoresheets/Statements of Academic...

View Article

MSQL Service crashing (no replies)

Dear Community, I am a sys admin and do not nay expertise on MSQL. We have an application running which uses MySQL as database and for last one week the MySQL service crashes unexpectedly and then we...

View Article


Create table statement gives 'ERROR 1030 (HY000): Got error 168' for MySQL 8...

More specifically: mysql> create table test(`test` varchar(8) NOT NULL); ERROR 1030 (HY000): Got error 168 - 'Unknown (generic) error from engine' from storage engine Error log isn't showing much,...

View Article

MySQL upgrade form 5.7 to 8.0 on a Atlassian (Jira/Confluence) (no replies)

Upgrading from 5.7.42 to 8.0.36 Before upgrade I have changed the CHARTSET and COALLATION to Atlassian Databases/Tables/Columns to utf8mb4 utf8mb4_bin Done: $ sudo apt-get install mysql-server No...

View Article

lsof command list 200k files with name like /tmp/ib... (deleted) (no replies)

Hi Our /tmp folder is getting flooded with file like /tmp/ib..... (deleted) Our mysql db version is Server Version : 5.7.25 Mysql Community Server (GPL) OS version : Red Hat Enterprise Linux Server...

View Article
Browsing index pages (816 articles)


Latest Images